der-vet

Open full view…

DER-VET Software Requirements

amichael
Tue, 02 Aug 2022 14:06:04 GMT

Looking for information on the following for DER-VET software. 1. Version of Windows required 2. Software dependences 3. Firewall requirements (Internet Access)

Andrew Etringer, EPRI
Tue, 02 Aug 2022 16:31:24 GMT

Answers below: 1. A recent version of Windows (10 or 11) will work. Older Windows versions may also work. 2. The DER-VET Desktop GUI does not have any software dependencies. Just click the executable file to install the pre-built GUI on your machine. In order to use DER-VET on the command-line, a particular Python 3.8 environment is required. There are instructions [here in the README file](https://github.com/epri-dev/DER-VET#der-vet). 3. Neither the GUI nor the command-line version of DER-VET require internet access to use. The GUI has several places where browser links are provided so that a user can access more information. Additionally the GUI can retrieve Retail Tariffs from OpenEI, given a suitable API key. There are no firewall requirements in DER-VET.