flatcam

Open full view…

Build environment

kyrtgr
Mon, 18 Sep 2017 21:51:01 GMT

I tried to follow the instruction to install the latest sources, but looks like those are not compatible with python 3 and the available WinPython distributions (which use PyQt5). What is the version of the modules and the tools needed to be able to run the latest FlatCam? Or maybe it's time for recent binaries as the last ones are more than a year old? Or making sources compatible with python 3 and latest modules.

kyrtgr
Tue, 19 Sep 2017 05:30:50 GMT

Forgot to say that system is Win7 x64