flatcam

Open full view…

pyqt4 not on brew, pyqt5 is. outdated?

michahell
Sat, 25 Feb 2017 18:25:21 GMT

michahell
Sat, 25 Feb 2017 18:36:07 GMT

man this is such shit as always. outdated packages, want to install older package, run into package hell. there is no pyqt4 on homebrew, manual install requires presence of some shit called Qt qmake. /abandon and look for another, well maintained OS project.