gyst-ink

Open full view…

*GYSTPro 4.5* not opening!!!

larisasarma
Fri, 18 Jan 2019 03:38:11 GMT

We recently purchased GYSTPro 4.5 to run on Mac and when I go to open the downloaded GYST file I get the following error: “The primary file “GYSTPro 4.5 cannot be found and is required for this application.” I need to get this working in the next 12 hours and don't know what to do?!

dcartistic
Fri, 22 Feb 2019 04:09:17 GMT

I got the same thing, too. When you click OK, an open dialog should appear. Navigate to where the application is installed, and select GYSTPro 4.5.gyt. The application should then open.