gyst-ink

Open full view…

Opening Errors

mapartist
Sun, 24 Mar 2019 16:55:35 GMT

A couple of annoying problems with GYST that happen when opening the application: 1. A popup declaring: "The Primary file 'GYSTPro 4.5' cannot be found and is required for this application." 2. A second popup then declares, "Cannot load main spelling dictionary." Yeah, I can find the file in question, and I ignore the "missing" dictionary, but the error messages are annoying. Is there a way to simply make the proper files load without manually finding them every time?

jawn
Wed, 05 Jun 2019 06:04:20 GMT

Did you ever find a solution to this?