letsbuild

Open full view…

i was struck when i am starting the ionic serve it is showing error like this

phanip121
Wed, 28 Feb 2018 10:35:00 GMT

[ERROR] Could not determine project type (project config: ./ionic.config.json). For Ionic Angular projects, make sure ionic-angular is listed as a dependency in package.json. For Ionic 1 projects, make sure ionic is listed as a dependency in bower.json. Alternatively, set type attribute in ionic.config.json to one of: ionic-angular, ionic1, custom. If the Ionic CLI does not know what type of project this is, ionic build, ionic serve, and other commands may not work. You can use the custom project type if that's okay.

alapan
Sat, 31 Mar 2018 17:31:16 GMT

There were some problems with the New ionic versions. So I have completely removed ionic and used http-serve which is an easier option. DO visit: http://www.alapan.me/first-android-app-framework7-cordova-part1/