microspot

Open full view…

OS compatibility

elvisbubba950
Mon, 03 Oct 2016 00:20:35 GMT

I have MacDraft Pro v6.0.6 running on Mac OS 10.8.5 What is highest version of Mac OS, I can use with MacDraft v6.0.6?

ioncide
Mon, 03 Oct 2016 19:42:09 GMT

The latest version 6.2 requires OS X 10.8 and above. As for 6.0.6 I would suggest running on no higher than 10.8 possibly 10.9. However as the earlier versions were not tested on the later OS X versions, I would strongly recommend upgrading to the latest version of MacDraft. Hope this helps. :)