moot

Open full view…

help with coed

Hard_11
Thu, 10 Aug 2017 10:17:02 GMT

<a class="muut-url" href="hhtps://era-craft.com"> Era-Craft Forum </a> <!-- Disccusion forums --> <div class="m-h3">Discussions</div> <a>General</a> <a>Announcments</a> <a>Qustions</a> <a>FAQ</a> <a>Suggestions</a> <!-- Reports forums --> <div class="m-h3">Reporting</div> <a>Report a Player</a> <a>Report Staff</a> <a>Report a bug or Issue</a> <a>Get Unbanned</a> <!-- Applications forums --> <div class="m-h3">Applications</div> <a>Apply For Helper</a> <a>Apply for Builder</a> <a>Apply for Yotuber or Streamer</a> <!--Others Forums--> <div class="m-h3">Others</div> <a>Vote</a> </div> <script src="//cdn.muut.com/1/moot.min.js"></script> How do I add this to my site without there being a huge gap for the search? please someone help me

Monika
Thu, 10 Aug 2017 22:41:15 GMT

There shouldn't be a gap. Sounds like there's a CSS issue, causing the design to breakdown. Do you have a link?

Hard_11
Fri, 11 Aug 2017 17:54:27 GMT

you mean the link for the forums I'm adding it to? the link is: https://www.era-craft.com/tester-for-all-codes

Hard_11
Fri, 11 Aug 2017 17:56:07 GMT

but now it doesn't even work it just says the text

Monika
Fri, 11 Aug 2017 21:53:29 GMT

I took a look at the page and your code is not quite correct. It needs a URL that links back to Muut in order to generate the forum Right now the top of your code looks like this ----xhtml <a class=“muut-url” href=“hhtps://era-craft.com”> Era-Craft Forum </a> ----- when it should look like this: ----xhtml <a class=“muut-url” href=“https://muut.com/i/era-craft”> Era-Craft Forum </a> ----