moot

Open full view…

Muut incompatible with latest versions of jQuery

tonylowe
Fri, 12 Mar 2021 09:58:15 GMT

Unfortunately Muut breaks if the version of jQuery used on your site is updated from a legacy version. This has affected Wordpress sites upgrading to 5.6 The fix for now is to use the WP plugin "Enable jQuery Migrate Helper" and downgrade the version of jQuery used on the site. Unfortunately Muut have not responded to requests to fix this issue...