telosystools

Open full view…

Ucanaccess project no longer working with 3.0

xctrails
Thu, 14 Jun 2018 12:20:11 GMT

I just loaded a Maven project I had created with 2.x into a newer Eclipse with 3.0 installed, but it can't connect to the Access database, says it can't find the driver. "Show libraries" does however show the required ucanaccess-4.0.4.jar (and other code in the same project can load it). Still works in 2.x.

Telosys Team
Tue, 26 Jun 2018 09:36:52 GMT

Could you give us the exact message? Maybe it's the class that is not found (not the JAR) Anyway you can put the JDBC driver JAR file in the "lib" folder (in this folder you can be sure it will be found)