tendenciasfx

Open full view…

Indicadores

Paolo Rojas
Fri, 21 Oct 2016 21:24:42 GMT

Buenas JH y colegas. He estado intentado correr en el probador de estrategia de MT4 (con distintos simuladores) los indicadores que están en el módulo de archivos; y el indicador de directriz, flujo, gatillos y velas, no funcionan. He seguido todos los pasos que se muestra en el video de herramientas, los he probado en gráficos para operar en tiempo real y funcionan correctamente, solo tengo el problema a la hora de usarlos en el probador de estrategia. Agradecería alguna ayuda al respecto, gracias.

Paolo Rojas
Fri, 21 Oct 2016 21:27:22 GMT

Si alguien más tiene el mismo problema o le funciona correctamente, agradecería que me lo dijera.

Gustavo Herrero
Fri, 21 Oct 2016 21:31:07 GMT

Hola Paolo, creo que no funcionan en ningun simulador...si alguien lo consigue tambien agradeceria la ayuda..

Jhon Moreno
Sat, 22 Oct 2016 17:10:12 GMT

Hola Paolo a mi si me funcionan, yo uso el simulador FXBlue en su versiòn 3 que permite simular dos temporalidades al mismo tiempo, yo estoy usando la plantilla de Flujo y le agregue el indicador de gatillos y funciona [SimFX](//muut.com/u/tendenciasfx/s3/:tendenciasfx:5IYV:simfx.jpg.jpg)

Paolo Rojas
Sat, 22 Oct 2016 17:19:25 GMT

Pero creo estás usando una versión anterior de los indicadores, porque el de gatillos se ve diferente.

Jhon Moreno
Sat, 22 Oct 2016 18:14:52 GMT

si, es una version anterior porque la plantilla de flujo no funciona bien con la ultima version

JH Grandgerard
Mon, 24 Oct 2016 00:09:04 GMT

Las Herramientas NO están pensadas para ser utilizadas con ningún simulador. Se escapa de nuestras manos verificar cada código de cada simulador en hay en el mundo.

Paolo Rojas
Mon, 24 Oct 2016 00:24:52 GMT

Gracias colegas.

Paolo Rojas
Mon, 24 Oct 2016 00:33:04 GMT

> @JH Grandgerard > Las Herramientas NO están pensadas para ser utilizadas con ningún simulador. Se escapa de nuestras manos verificar cada código de cada simulador en hay en el mundo. Justamente lo comentaba por eso JH, la versión anterior de los indicadores que han sido actualizados funcionan bien en cualquier simulador de los varios que he probado, pero en la versión más reciente no corre con ningún simulador, incluso con el mismo Moving Average que viene por defecto en el Probado de Estrategia tampoco funcionan, simplemente no se ven en el gráfico a pesar de estar en la lista de indicadores del mismo gráfico. Lo que me llevó a pensar que no era un tema del simulador.

JH Grandgerard
Tue, 25 Oct 2016 01:35:23 GMT

Gracias Paolo, ya lo miraremos a ver que pasa.

Paolo Rojas
Tue, 25 Oct 2016 18:47:57 GMT

Ok, gracias JH.